Student Applications: EASy
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 14:16 PDT
Monitoring
We are continuing to investigate this problem. We now know the following:


Impact: EASy

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Jun 03, 2021 - 13:09 PDT
This incident affected: Academic Services.