Tableau Login
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 15:38 PDT
Monitoring
ITS has implemented a fix for the issues with accessing Tableau servers. We are currently monitoring the situation to ensure our services have been restored. Users may need to clear their cache if they are experiencing issues logging into Tableau. Additional updates and details will be shared here as they become available.

If you are still experiencing issues with Tableau, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 07, 2022 - 12:32 PDT
This incident affected: Business Services.