Two-Step Login: Phone Calls to China Temporarily Not Supported
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Jun 11, 2019 - 09:24 PDT
Investigating
As of March 29, 2019, completing two-step login via phone calls to Chinese numbers (+86 country code) is temporarily not supported. This is due to a change in local regulations and our vendor is working on a resolution. Completing authentication via other means, such as push notification or passcode, is still available. Visit twostep.ucsd.edu for information on registering devices for two-step login.
Posted Apr 03, 2019 - 16:24 PDT
This incident affected: Business Services.