Instructional Computing Systems
Incident Report for ITS Network & Systems
Resolved
The issue affecting Instructional Computing Systems has been resolved. Any users still experiencing difficulties are asked to contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Feb 14, 2019 - 16:21 PST
Identified
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Feb 14, 2019 - 15:29 PST
Investigating
Multiple Instructional Computing Systems including ‘sdacs’ and ‘acms-filesrv1’, are unexpectedly offline.
The engineers are currently investigating.

As a result, the following services will be slow or unavailable:
ITS-managed Linux computer labs
ITS-managed Linux remote access servers (ieng6-*)
ITS student computer lab printing
Student account lookup tools on sdacs.ucsd.edu, including password changes, ‘salt’,”
We apologize for the inconvenience and thank you for your patience. If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Feb 14, 2019 - 14:17 PST
This incident affected: Academic Services.