ITS has confirmed that the issues affecting Summer Session I 2025 Enrollments have been resolved. All impacted enrollments have been restored, and affected students should now see their courses as expected. We apologize for the disruption and appreciate your patience as we worked to address the issue. Instructors requiring additional assistance are welcome to contact us at canvas@ucsd.edu.
Posted Aug 04, 2025 - 10:46 PDT
Identified
We have identified a root cause affecting some Summer Session I 2025 course enrollments in Canvas. We expect all student enrollments to be restored by 10:35pm (PDT).
Posted Aug 02, 2025 - 21:49 PDT
Investigating
We are currently investigating an issue with Summer Session I 2025 course enrollments in Canvas. Some users may not see their enrolled courses reflected in Canvas, as expected. Our team is working to resolve the issue and restore enrollment data as quickly as possible.