Brennan Hall wireless network outage
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network in Brennan Hall in Warren College has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Jan 07, 2021 - 15:14 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 11:02 PST
Monitoring
The power source has been temporarily replaced and network engineers are monitoring.
Posted Jan 07, 2021 - 10:37 PST
Investigating
We are currently experiencing a wireless network outage. A power supply is down impacting a number of Access Points at Brennan Hall in Warren College. We will provide additional updates as they become available.
Posted Jan 07, 2021 - 10:29 PST
This incident affected: Network.