Support.ucsd.edu Connectivity via VPN or Campus Network
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Oct 05, 2020 - 10:30 PDT
Identified
We are currently troubleshooting user reports of connectivity issues when accessing support.ucsd.edu via campus internet or VPN. Please check this page for updates.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 05, 2020 - 08:44 PDT
Investigating
Our engineers are currently investigating possible issues with the following service:

*VPN

Customers are reporting they are unable to access support.ucsd.edu via an allthruucsd connection, please use a split connection until resolved.

These services may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Oct 05, 2020 - 07:42 PDT
This incident affected: Network.