Tritonlink
Incident Report for ITS Network & Systems
Resolved
The issue affecting TritonLink has been resolved. Users still experiencing difficulties are asked to restart their web browser. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Aug 20, 2020 - 17:43 PDT
Monitoring
ITS is monitoring slowness with network connectivity to Tritonlink.
If you notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Thank you for your patience.
Posted Aug 20, 2020 - 09:16 PDT
Identified
ITS is investigating slowness with network connectivity to Tritonlink.
If you notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Thank you for your patience.
Posted Aug 20, 2020 - 09:01 PDT
This incident affected: Academic Services.