Datahub
Incident Report for ITS Network & Systems
Resolved
Datahub and DSMLP services maintenance is completed.

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Jun 12, 2021 - 16:45 PDT
Update
Datahub and DSMLP services will be unavailable Saturday June 12, 2021, from 5am until approximately 2:30pm, due to electrical utility work being performed at the San Diego Supercomputer Center.

The system is expected to reboot around 4pm today.

Please contact ITS Service Desk at (858)246-HELP(4357) or servicedesk@ucsd.edu if you have any questions or concerns.
Posted Jun 12, 2021 - 14:01 PDT
Investigating
Datahub and DSMLP services will be unavailable Saturday June 12, 2021, from 5am until approximately 2:30pm, due to electrical utility work being performed at the San Diego Supercomputer Center.

Please contact ITS Service Desk at (858)246-HELP(4357) or servicedesk@ucsd.edu if you have any questions or concerns.
Posted Jun 12, 2021 - 13:58 PDT
This incident affected: Academic Services.