Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 16:00 PST
Scheduled
What: Migrate Cognos Production Load Balancers When: Wednesday, November 29th starting at 4pm for approximately 1 hour. On Wednesday, November 29th at 4 p.m. PT there will be planned Cognos Production (bianalytics.ucsd.edu) down time for the migration of Cognos Production URL.
Posted Nov 27, 2023 - 18:20 PST
This scheduled maintenance affected: Business Services.