Wireless Connectivity
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 20:14 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Jul 29, 2021 - 11:46 PDT
Investigating
Our engineers are currently investigating possible issues with no wireless connectivity at the following locations:

Pacific Hall
Tata
BSB

These services may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Jul 29, 2021 - 11:14 PDT
This incident affected: Network.