Symptom and Exposure Screening Tool
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 19:56 PST
Monitoring
The problem was reported to the vendor (Qualtrics) and the Symptom Screening Tool now appears to be working. If you were having problems reaching the site, try opening a new browser window to clear any cache, then try connecting again. If you are continuing to experience problems reaching the Screening Tool, or if you notice any additional outages or issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jan 05, 2021 - 19:33 PST
Investigating
We are currently investigating possible issues with the following service:

*Symptom and Exposure Screening Tool

The tool may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Jan 05, 2021 - 18:26 PST
This incident affected: Communication and Collaboration.