Canvas/DSMLP degradation in service (enrollment updates)

Incident Report for ITS Network & Systems

Resolved

ITS has verified that all pending enrollment updates have processed, and should now be reflected in Canvas and other services. If you notice any additional issues or impact, please contact the ITS Service Desk at https://support.ucsd.edu, support@ucsd.edu, or (858) 246-4357.
Posted Jan 02, 2026 - 20:09 PST

Monitoring

ITS has identified and implemented a fix for the issue impacting student enrollments in Canvas and DSMLP. Student enrollment updates are currently processing and are expected to be completed around 5:00 PM PT today, January 2, 2026. We are actively monitoring the systems to ensure updates complete as expected. We will provide updates as we have them. If you notice any additional issues or impact, please contact the ITS Service Desk at https://support.ucsd.edu, support@ucsd.edu, or (858) 246-4357.
Posted Jan 02, 2026 - 11:35 PST

Investigating

ITS is investigating a degradation in service affecting student enrollments in Canvas and DSMLP. Thank you for your patience as our teams work to identify and address the issue. We will provide updates as we have them. If you notice any additional issues or impact, please contact the ITS Service Desk at https://support.ucsd.edu, support@ucsd.edu, or (858) 246-4357.
Posted Jan 02, 2026 - 11:35 PST
This incident affected: Academic Services.