Network Issues
Incident Report for ITS Network & Systems
Resolved
ITS has confirmed that the issues affecting the network have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jul 26, 2024 - 09:22 PDT
Investigating
We have received reports of people unable to connect to the wireless network and are investigating. If you are experiencing network problems, please contact us so we can get additional details. Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jul 26, 2024 - 08:39 PDT
This incident affected: Network.