Network Outage
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Oct 21, 2021 - 10:25 PDT
Monitoring
The issue affecting the network has been resolved, but we are continuing to monitor the situation. If you continue to see additional issues, please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Oct 20, 2021 - 11:53 PDT
Identified
We are currently experiencing issues with our network authentication servers that may be affecting network logons. Affected customers may have no connection or slow network performance until the issue has been resolved. We apologize for the inconvenience and are working to resolve it as quickly as possible.
Posted Oct 20, 2021 - 11:32 PDT
This incident affected: Network.