VPN Client under Investigation
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 14:31 PST
Identified
VPN issues are related to ITS-supported customers and IT groups using our PatchMyPC application. The application update has been paused while we do further testing. If you have noticed that your Cisco AnyConnect Client is no longer available, please submit a ticket with ITS Field Support - https://support.ucsd.edu/its?id=sc_cat_item&sys_id=48e838991b83ad9c484f968f034bcb50.
Additionally, for all campus customers, the next update to Cisco VPN Client will change the application name from “Cisco AnyConnect Secure Client” to “Cisco Secure Client”.
Posted Nov 06, 2024 - 15:22 PST
Investigating
ITS is investigating possible issues with the VPN. These services may be slow or unavailable at this time.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Nov 06, 2024 - 09:13 PST
This incident affected: Academic Services, Business Services, and Network.