Application/Platform Security
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

*Application/Platform Security

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Jun 04, 2020 - 13:29 PDT
Update
Our team has identified an application issue and it will affect all applications that are behind certifications issued by InCommon.

We are working to resolve it as quickly as possible; we will update this page as information becomes available. We apologize for the inconvenience.
Posted May 29, 2020 - 15:13 PDT
Identified
Our team has identified the issue affecting the network and is working to resolve it as quickly as possible; we will update this page as information becomes available. We apologize for the inconvenience.
Posted May 29, 2020 - 15:06 PDT
This incident affected: Academic Services and Business Services.