Network Outage
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 15:07 PDT
Identified
Our team has identified the issue affecting the network in the following areas, with fixes scheduled and currently taking place:

AP&M ** RESTORED **
Medical Education and Telemedicine (MET) ** RESTORED **
The Village - Camp Snoopy Residence Halls ** IN PROGRESS **
Shiley eye center ** RESTORED **
Moores cancer center ** RESTORED **

If you notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Oct 06, 2021 - 15:38 PDT
Update
We are continuing to investigate this problem. We now know the following:

Other buildings Impacted:

AP&M
Medical Education and Telemedicine (MET)
The Village - Camp Snoopy Residence Halls
Shiley eye center
Moores cancer center

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Oct 05, 2021 - 15:15 PDT
Investigating
We are currently experiencing a network outage in Medical Education and Telemedicine affecting the building's wired connections. Affected users may have no connection or slow network performance until the issue has been resolved. The wireless is still operational at this time. We apologize for the inconvenience and are working to resolve it as quickly as possible. Affected buildings:

Medical Education and Telemedicine

We will continue to post updates as more information becomes available.

Please feel free to contact the ITS Service Desk if you have any additional information or questions. (858) 246-4357
Posted Oct 05, 2021 - 14:30 PDT
This incident affected: Network.