Kuali
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved:

Kuali

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Jul 19, 2021 - 13:12 PDT
Identified
Kuali engineers are still actively working on the fix for the Dashboard and Omnisearch issues. Some of the "fixes" implemented overnight are taking longer than expected to run.

NOTE: Documents can still be accessed via lookups in Common Tasks or All Links.
Posted Jul 16, 2021 - 10:22 PDT
Investigating
Kuali users are currently receiving errors loading the Dashboard cards. At this time data is not loading into the Dashboard, causing the cards to be blank. Additionally, the Omnisearch isn't working. This issue only affects data loading into the Dashboard cards and the Omnisearch on the Dashboard. You should be able to use the Kuali application and access documents via Common Tasks or All Links.

Kuali engineers have diagnosed the problem and are actively working on a fix.
Posted Jul 15, 2021 - 13:30 PDT
This incident affected: Business Services.