Marketplace
Incident Report for ITS Network & Systems
Resolved
The issue with Marketplace has been resolved.

Please contact the ITS Service Desk if you have any questions or concerns.

ITS Service Desk
(858) 246-4357 (6HELP)
servicedesk@ucsd.edu
Posted Apr 19, 2018 - 13:24 PDT
Monitoring
The vendor that manages Marketplace has identified the issue and are working to resolve it as quickly as possible. We will update this page as information becomes available. We apologize for the inconvenience.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Apr 16, 2018 - 15:18 PDT
Identified
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 16, 2018 - 10:03 PDT
Monitoring
Monitoring - We have implemented a fix for the issue impacting Marketplace, and we will continue monitoring the service status. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Apr 13, 2018 - 07:53 PDT
Identified
We have identified further issues with Marketplace, and our engineers are working on a resolution. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 12, 2018 - 09:33 PDT
Monitoring
We have implemented a fix for the issue impacting Marketplace, and we will continue monitoring the service status. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 12, 2018 - 08:33 PDT
Identified
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 10, 2018 - 11:51 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 10, 2018 - 10:36 PDT
Investigating
Our engineers are currently investigating performance issues with Marketplace.

These services may be slow or unavailable at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Apr 10, 2018 - 09:50 PDT