Residential Network Outage
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Oct 14, 2020 - 16:46 PDT
Investigating
We are currently experiencing a ResNet outage affecting multiple locations across campus. Affected buildings may have no connection or slow network performance until the issue has been resolved. We apologize for the inconvenience and are working to resolve it as quickly as possible.
Posted Oct 14, 2020 - 16:04 PDT
This incident affected: Network.