ITS has seen that the network switches affected are back online as of 10:07 AM. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Feb 17, 2026 - 10:36 PST
Update
ITS is continuing to investigate the cause of issues with the network outage in Student Center B.
Here is the list of offline switches due to power outage:
m-stud-cntr-sft-rsv-9300-24 - (Student Center AS Soft Reserves) m-stud-cntr-srtv-9300-48 - (Student Cetner SR TV) m-stud-cntr-b-9300-stk - (Student Center B) m-stud-cntr-prtrs-9300-24 - (Student Center Soda & Swine) m-stud-cntr-a-1-1-9300-48 - (Student Center A West) m-stud-cntr-a-1-2-9300-48 - (Student Center A East)
Thank you for your continued patience as our team works to restore these services as quickly as possible. Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Feb 17, 2026 - 09:17 PST
Investigating
ITS is investigating possible issues with internet in Student Center B. These services may be slow or unavailable at this time.
Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.