Hostmaint.ucsd.edu/Infoblox

Incident Report for ITS Network & Systems

Resolved

Maintenance ended up not being required. All systems go. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Sep 20, 2023 - 12:13 PDT

Monitoring

ITS had to provide some unscheduled maintenance on hostmaint.ucsd.edu that resulted in a brief outage. The site is now back up but we will continue to monitor to make sure there aren't any additional issues.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Sep 20, 2023 - 10:30 PDT
This incident affected: Network.