Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2023 - 15:00 PST
Scheduled
The Student Activity Hub (SAH) reports using Hana Production will be undergoing maintenance and thus, unavailable on Thursday, November 30 from 3:00 - 6:00 p.m. PT for scheduled enhancement migrations. This is a minor change with no outage to systems. The expected duration for completing the implementation plan is approximately 30 minutes. With every activity hub (AH) release, the BIA team will conduct a series of steps to publish updates and perform data validation before we consider the release complete.
Posted Nov 22, 2023 - 08:32 PST
This scheduled maintenance affected: Business Services.