Widespread Internet Outages
Incident Report for ITS Network & Systems
Resolved
All problems with the listed services have been resolved.

*SAP Concur production and test sites
*Oracle Financial Systems
*Qualtrics, including the Symptom Screening Tool
*LastPass

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Jul 22, 2021 - 11:37 PDT
Monitoring
Most of the services are becoming available. We'll continue to monitor.
Posted Jul 22, 2021 - 09:53 PDT
Update
The services that we have identified below are part of a broader outage impacting many cloud based services and sites.
Posted Jul 22, 2021 - 09:41 PDT
Investigating
We are receiving reports of various services/tools that are currently unavailable due to a global widespread DNS outage:

*SAP Concur production and test sites
*Oracle Financial Systems
*Qualtrics, including the Symptom Screening Tool
*LastPass

We are also seeing reports of many web sites/services outside of campus that are currently unavailable. For information on how widespread this is, see:

https://www.cnbc.com/2021/07/22/several-major-websites-go-down-in-widespread-internet-outage.html

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Jul 22, 2021 - 08:59 PDT
This incident affected: Business Services.