ITS has confirmed that the issues affecting market payment options have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Sep 29, 2023 - 11:10 PDT
Update
We are continuing to work with the vendors to resolve the issue with Market Payment Options. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Sep 25, 2023 - 11:01 PDT
Identified
We are aware of and are actively monitoring services as we launch new market payment options this academic year. Mobile ordering and other dining services may become temporarily slow or unavailable.
WORKAROUND: If you experience this issue, please wait 15 minutes before trying again.
Thanks for your patience as we work with the vendors to resolve this issue. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.