HANA Production
Incident Report for ITS Network & Systems
Resolved
ITS has confirmed that the issues affecting use of the UCSD Mobile App and activity hubs have been resolved. Thank you for your patience as we worked to restore service.

If you experience any additional issues or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 29, 2022 - 13:35 PDT
Update
The issues impacting UCSD Mobile App for COVID test scans are still shown to be resolved but other activity hub refreshes are still in process. The updates are expected to continue through 2PM.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 29, 2022 - 13:17 PDT
Update
The issues impacting UCSD Mobile App for COVID test scans are still shown to be resolved but other activity hub refreshes are still in process. The updates are expected to continue through 1PM.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 29, 2022 - 11:12 PDT
Update
The issues impacting UCSD Mobile App for COVID test scans are still shown to be resolved but other activity hub refreshes are still in process.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 29, 2022 - 10:44 PDT
Update
The issues impacting UCSD Mobile App for COVID test scans has now been resolved. Other activity hub refreshes are still in process but should be completed no later than 10 AM.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 29, 2022 - 09:16 PDT
Update
The issues impacting UCSD Mobile App for COVID test scans has now been resolved. Other activity hub refreshes are still in process but should be completed no later than 10 AM.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 29, 2022 - 09:03 PDT
Update
Please note that while this service is down, customers will be unable to use the UCSD Mobile App for COVID test scans. We hope to have this resolved by 9:30. If you are unable to wait to do your test, we recommend going to the walk up test site in Price Center.
Posted Jul 29, 2022 - 08:42 PDT
Identified
Due to unexpected issues with our production environment, the activity hubs are delayed in refreshing this morning. We are in the process of running all jobs and reports/integrations leveraging the activity hubs may see intermittent unavailability while this occurs. We anticipate that all data will be updated and status will return to normal by 10AM.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 29, 2022 - 07:34 PDT
This incident affected: Business Services.