The wireless network issues have been resolved. If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357. Thank you for your patience
Posted Oct 17, 2019 - 14:44 PDT
Monitoring
The Network engineers are continuing to monitor the wireless network. Please check this page for updates on the situation. If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Oct 17, 2019 - 08:42 PDT
Identified
We are continuing to investigate intermittent wireless connectivity on campus. Updates and additional details will be shared here once they become available.
If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Thank you for your continued patience.
Posted Oct 16, 2019 - 16:03 PDT
Investigating
We are currently experiencing a network outage. We apologize for the inconvenience and are working to resolve it as quickly as possible.