Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 06:01 PDT
Scheduled
ITS has scheduled the following maintenance:
When: Thursday, March 27 from 6:00 - 7:00 a.m. PT
IMPACT: On Thursday, March 27 from 6:00 - 7:00 a.m. PT, the SQL Server 2014 will be upgraded to SQL Server 2022 on EVC-SQL14.ucsd.edu. As a result, the following applications will be unavailable due to the scheduled maintenance:
MyOSD (Office Of Student Disabilities) OSP Portal EASy (Enrollment Authorization System) Instructional Assistant Data Management System Academic Personnel Data Management System Evaluations System Equity Module Roles System Roles System API AATS ( Academic Activity Tracking System) Degree Planner Fee Processing API
Please contact ITS Service Desk at (858)246-HELP(4357) or servicedesk@ucsd.edu if you have any questions or concerns.
Posted Mar 26, 2025 - 09:47 PDT
This scheduled maintenance affected: Business Services.