Campus Telephone System
Incident Report for ITS Network & Systems
Resolved
All problems with the listed servicehave been resolved.

*Campus Telephone System

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Jul 16, 2021 - 08:05 PDT
Investigating
We are currently investigating an issue affecting incoming calls to the campus telephone system. Calls going out of campus are not affected at this time.

Please monitor this page for updates on the situation.
We apologize for the inconvenience.

Please contact ITS Service Desk at (858)246-HELP(4357) or servicedesk@ucsd.edu if you have any questions or concerns.
Posted Jul 15, 2021 - 23:37 PDT
This incident affected: Phones and Voicemail.