ITS has confirmed that the issues affecting Zoom services have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 16, 2025 - 17:02 PDT
Monitoring
ITS has implemented a fix for the issues with Zoom services. We are currently monitoring the situation to ensure our services have been restored, if you are still having connection issues please flush your DNS cache and attempt to reconnect.
For Windows open a command prompt and type "ipconfig /flushdns" For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"
ITS is continuing to investigate the cause of issues with Zoom services. Thank you for your continued patience as our team works to restore these services as quickly as possible.
All UCSD faculty, staff, and students can use MS Teams for meetings during this outage. If you don’t have the Teams client installed, you can use the web client at teams.Microsoft.com
Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 16, 2025 - 13:21 PDT
Investigating
ITS is investigating possible issues with Zoom services. These services may be slow or unavailable at this time. Currently, the potential work around is to use the VPN services.
Partial Outage Zoom Contact Center - Global - Web Po... Partial Outage Zoom Meetings - Zoom Meetings Partial Outage Zoom Phone - Global - Web Portal (Adm... Partial Outage Zoom Website - Web Portal
Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.