Network outage - 1st fl., Skaggs

Incident Report for ITS Network & Systems

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 18:18 PDT

Monitoring

ITS has implemented a fix for the issues with network services on the 1st floor of the Skaggs building. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Sep 29, 2023 - 14:38 PDT
This incident affected: Network.