AD password reset / password.ucsd.edu
Incident Report for ITS Network & Systems
Resolved
All problems with the AD password reset tool have been resolved.

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Apr 12, 2019 - 12:19 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 12, 2019 - 11:22 PDT
Identified
Our programmers are currently investigating possible issues with the following service:

*AD password reset / password.ucsd.edu

The business systems option and the personal information option to reset AD passwords return the 404 error. The AD option is functional.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Apr 12, 2019 - 10:49 PDT