Resnet Wireless Networking
Incident Report for ITS Network & Systems
Resolved
All problems with Resnet Wireless Networking have been resolved.

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the outage.
Posted Apr 26, 2021 - 17:29 PDT
Investigating
Though many of the customers previously experiencing problems are now connecting, we are still getting scattered reports of wireless connectivity issues and are investigating. If you are still experiencing problems, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Apr 26, 2021 - 12:33 PDT
Update
"Monitoring - we've completed some additional emergency maintenance work to address the ResNet connectivity issues and have started to receive positive reports from customers. We are continuing to monitor the changes. If you are still experiencing problems, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357."
Posted Apr 26, 2021 - 09:35 PDT
Monitoring
ITS completed an update to the residential wireless network this morning around 6am, we will continue to monitor it.


If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 26, 2021 - 07:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2021 - 14:41 PDT
Update
We are continuing to investigate this problem. We now know the following:

Datacomm has resolved the network issues and will monitor it.

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 24, 2021 - 14:41 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 24, 2021 - 11:55 PDT
Identified
We are continuing to investigate this problem. We now know the following:

Other Services Impacted: Resnet Wireless Networking

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 24, 2021 - 08:40 PDT
This incident affected: Network.