"Request denied" errors
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 11:10 PDT
Update
ITS is investigating possible issues with tools including, but not limited to, the Blink staff directory, TritonLink, and QueryLink. These services may be slow or unavailable at this time, and users may receive an error message stating "Request denied... please contact an admin" when trying to access these tools.

Please try clearing the browser cookies and cache while we continue to investigate the errors.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Aug 01, 2022 - 08:55 PDT
Investigating
ITS is investigating possible issues with tools including, but not limited to, the Blink staff directory, TritonLink, and QueryLink. These services may be slow or unavailable at this time, and users may receive an error message stating "Request denied... please contact an admin" when trying to access these tools.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jul 28, 2022 - 11:35 PDT
This incident affected: Academic Services and Business Services.