Campus/ResNet Network Update
Incident Report for ITS Network & Systems
Resolved
Current information on the state of this issue is now being reflected in the most Status Page post
Posted Sep 28, 2021 - 12:04 PDT
Monitoring
On September 21st, Network monitoring and logging identified intermittent and widespread connectivity issues on the PROTECTED Wi-Fi networks and VPN. Architecture modifications were made.

Logging reflects a stabilized state at this point. If you experience poor connectivity, use Guest Wireless, but continue to try PROTECTED; it's encrypted for a higher level of security.

Please report Wi-Fi problems by contacting the Service Desk via one of the options below:

https://support.ucsd.edu
servicedesk@ucsd.edu
858-246-4357
Posted Sep 24, 2021 - 12:59 PDT
This incident affected: Network.