Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 08:00 PST
Scheduled
Scheduled Maintenance - The HRDB1.ucsd.edu server will be undergoing maintenance and thus, unavailable on Saturday, November 18 from 8:00 a.m. - 12:00 p.m. PT, for scheduled OS Upgrade from Windows Server 2012r2 to 2022. The expected duration for completing the implementation plan is approximately 4 hours. This OS upgrade has been tested on multiple servers and no issues have been found. The following application are going to be affected by this upgrade: a. UCSD Jobs Site b. HireOnline c. JDOnline
Posted Nov 15, 2023 - 10:51 PST
This scheduled maintenance affected: Business Services.