ITS has confirmed that the issues affecting Tableau have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jul 30, 2026 - 08:34 PDT
Monitoring
ITS has implemented a fix for the issues with Tableau. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jul 29, 2026 - 16:00 PDT
Investigating
Tableau server is currently unavailable. We are investigating and will update status as soon we have further information.