Campus Phones/Voicemail
Incident Report for ITS Network & Systems
Resolved
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Sep 07, 2018 - 19:36 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Aug 24, 2018 - 14:57 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jul 27, 2018 - 08:06 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jul 23, 2018 - 08:50 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jul 18, 2018 - 11:37 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jul 13, 2018 - 13:17 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jul 10, 2018 - 14:05 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jul 06, 2018 - 11:00 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jul 03, 2018 - 10:39 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jun 29, 2018 - 08:23 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jun 26, 2018 - 15:08 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jun 22, 2018 - 12:05 PDT
Update
We are continuing to work with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thank you for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jun 21, 2018 - 15:24 PDT
Investigating
We are now working with Microsoft to resolve the intermittent voicemail issues. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thanks for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jun 19, 2018 - 09:17 PDT
Update
We are continuing to experience intermittent issues with accessing voicemail. If you get a busy signal, or it just keeps ringing, please try calling again as you will most likely be able to get through. Whether you are able to get through or not, please contact the Service Desk to report the issue so we can gather additional information. Thanks for your patience as we continue to investigate this issue.

If you are experiencing any other types of phone/voicemail issues, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Jun 15, 2018 - 09:38 PDT
Update
Our team continues to investigate issues where callers are intermittently getting a busy signal or are not reaching voicemail when calling a campus phone line. We will update this page as information becomes available. We apologize for the inconvenience. Thank you for your patience.
Posted Jun 11, 2018 - 17:46 PDT
Update
Our team continues to investigate issues where callers are intermittently getting a busy signal or calls are not going to voice mail when calling an open campus phone line. We continue to work with the vendor to resolve these issues as quickly as possible. We will update this page as information becomes available. We apologize for the inconvenience. Thank you for your patience.
Posted Jun 05, 2018 - 07:56 PDT
Update
Our team is investigating an issue resulting in people intermittently getting a busy signal when calling an open campus phone line, and is working to resolve it as quickly as possible. We will update this page as information becomes available. We apologize for the inconvenience. Thank you for your patience.
Posted May 29, 2018 - 14:43 PDT
Monitoring
The issues with voicemail on x 46245 have been resolved, you will no longer need to dial 9 to enable touch tone sender before entering the extension of the voice mailbox to access. We are sorry for any inconvenience this may have caused. Please contact us at (858) 246-4357 if you have any questions or concerns.
Posted May 24, 2018 - 08:02 PDT
Identified
Our team has identified the issue with voicemail access and is working on a resolution. This issue is affecting voicemail on x46245 only - users with voicemail on x48000 should be unaffected. For users on x46245, a workaround is to dial 9 to enable Touch Tone Sender on campus phones before entering the extension of the voice mailbox to access. We will update this page as more information becomes available. Thank you for your patience.
Posted May 03, 2018 - 13:32 PDT
Investigating
Our team is investigating an issue affecting campus voicemail access and is working to resolve it as quickly as possible. We will update this page as information becomes available. We apologize for the inconvenience.
Posted May 03, 2018 - 10:47 PDT
This incident affected: Phones and Voicemail.