Rita Atkinson Network
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 18:58 PST
Update
Spectrum is continuing to work on a fix for this issue.
Posted Jan 06, 2022 - 12:03 PST
Identified
Spectrum has identified an issue with network connections in the Rita Atkinson apartments and is working to implement a solution. These services may be slow or unavailable at this time, and users may experience difficulty using internet connections in that area. We expect Spectrum to restore services by the end of the day.

Thank you for your patience as Spectrum works to restore these services as quickly as possible. Additional updates and details will be shared here as they become available.

If you notice any additional issues or impact in that area, please contact the ITS Service Desk at (858)-246-4357.
Posted Jan 06, 2022 - 12:00 PST
This incident affected: Network.