Macbooks unable to connect to some Resnet Networks
Incident Report for ITS Network & Systems
Resolved
ITS has confirmed that the issues have been resolved. Thank you for your patience as we worked to restore service.

If you experience any additional issues or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or at (858) 246-4357.
Posted Jan 10, 2022 - 16:25 PST
Monitoring
Some MacBooks running Catalina, Big Sur or Monterey were unable to connect to networks in ResNet locations with newer access points, such as all of Sixth College and parts of Revelle and ERC. This problem was resolved by uninstalling the Cisco AnyConnect VPN client. If you are still experiencing problems connecting your MacBook to any of our networks, please contact the ITS Service Desk at (858) 246-HELP(4357) or servicedesk@ucsd.edu.
Posted Nov 17, 2021 - 15:07 PST
Update
We are continuing to investigate this problem. We now know the following:

Services Impacted: Resnet-Protected and UCSD-Protected networks

Impact: Macbooks on Mac OS X Big Sur with the Cisco AnyConnect VPN Client installed

If your Macbook running Mac OS X Big Sur is unable to connect or crashes when connecting to the Resnet-Protected or UCSD-Protected networks, please try uninstalling the Cisco AnyConnect VPN Client using the uninstaller. The uninstaller is located in the folder Applications > Cisco.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Oct 22, 2021 - 12:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2021 - 11:36 PDT
Identified
We are continuing to investigate this problem. We now know the following:

Other Services Impacted: Sixth College Networks

Impact: Macbooks with Big Sur and Catalina as OS

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Oct 21, 2021 - 11:17 PDT
This incident affected: Network.