Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 24, 2021 - 15:00 PST
Scheduled
IT Services will be performing maintenance on Student Activity Hub. The Student Activity Hub (SAH) reports using Hana Production will be unavailable today from 3:00 to 6:00 p.m. PDT. This is a minor change with no outage to systems. The expected duration for completing the implementation plan is approximately 30 minutes. With every activity hub (AH) release, the BIA team will conduct a series of steps to publish updates and perform data validation before we consider the release complete.
What: Maintenance on Student Activity Hub When: 11/24/2021 - from 3 PM to 6 PM
Please contact ITS Service Desk at (858)246-HELP(4357) or servicedesk@ucsd.edu if you have any questions or concerns.
Posted Nov 23, 2021 - 10:24 PST
This scheduled maintenance affected: Academic Services.