Multiple student systems are experiencing degraded service
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 15:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 12:07 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 09:16 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 09:15 PST
Investigating
We are receiving reports that multiple student systems are not responding this morning. These systems include the Virtual Advising System, Blink Student Tools->Find A Student, and Degree Audit (so far). We are investigating...multiple student systems are experiencing degraded service including MyTritonlink

Thank you for your continued patience as our team works to restore these services as quickly as possible. Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jan 24, 2023 - 08:46 PST
This incident affected: Academic Services.