Office 365 (Mail, Skype, OneDrive, Etc) Outage
Incident Report for ITS Network & Systems
Resolved
The issues affecting Office 365 have been resolved. Usage of applications including email, Skype, and OneDrive should be back to normal. Microsoft confirmed that the issue affecting most education customers on the West coast has been resolved. For further assistance please contact the Service Desk at (858) 246-HELP (4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Nov 13, 2018 - 10:22 PST
Update
Issues with Office 365 (mail, Skype, OneDrive, etc) are currently impacting several UC campuses, including UC San Diego. ITS is working with Microsoft to resolve the services as soon as possible. Thank you for your patience.
Posted Nov 13, 2018 - 09:33 PST
Investigating
The campus email system is currently experiencing an outage. Users may have difficulties connecting to the mail servers or sending and receiving messages. Our team is working on this issue and we hope to have it resolved soon; please monitor this page for updates on the situation. Thank you for your patience.
Posted Nov 13, 2018 - 07:51 PST
This incident affected: Email.