Wireless Problems in Muir Tuolumne
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network at Muir Tuolumne has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Oct 14, 2020 - 10:14 PDT
Identified
Several problems have resulted in slow or intermittent connectivity for in some areas of Muir Tuolumne. Most of those problems have been addressed, and a final configuration update will be made tomorrow morning that should resolve the rest of the issues. We apologize for connectivity disruptions this has caused. Our engineers are currently working with the vendor to identify and resolve the problem as quickly as possible.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357. Thank you for your continued patience.”
Posted Oct 13, 2020 - 10:11 PDT
This incident affected: Network.