Campus/Resnet Network
Incident Report for ITS Network & Systems
Resolved
The issue affecting the network has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Sep 23, 2021 - 13:10 PDT
Update
Network engineers are working to ensure intermittent connectivity/authentication issues are eliminated. If you have difficulty connecting to the "Protected" wireless, use "Guest" wireless to gain connectivity.
Posted Sep 22, 2021 - 21:17 PDT
Update
We are continuing to investigate this issue about wireless and authentication (VPN/DUO). Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Sep 22, 2021 - 15:23 PDT
Investigating
The network infrastructure problem that we've been working on is creating wireless and authentication problems again. Our network team is working with our vendor's top engineers to identify temporary and long term solutions.
Posted Sep 22, 2021 - 11:17 PDT
Update
We are continuing to get reports of customers successfully connecting to various wireless networks and able to use VPN, however our engineers are currently investigating possible network issues affecting the Geisal Library.

We will continue to monitor our systems and provide updates here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Sep 22, 2021 - 08:54 PDT
Update
Datacom and Network Architecture completed the following emergency maintenance:

WHAT: Upgrade software code on the campus wireless controllers including Resnet to address IOS bug.
WHEN: Wednesday 9/22/21 4:00AM to 6:00AM

Between 4:00 AM and 6:00 AM this morning, campus and ResNet customers may have experienced periodic outages lasting 30 minutes. We are continuing to closely monitor the network and working with our vendor (Cisco) to make sure the root cause of the problems has been addressed and the network stays stable.
Posted Sep 22, 2021 - 07:15 PDT
Monitoring
Customers are now connecting to the various wireless networks and able to use VPN, but we will continue to monitor our systems and provide updates here. Thanks to all of you who contacted us when we thought we had resolved the issue earlier.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Sep 21, 2021 - 21:09 PDT
Identified
Our network engineers have identified the problem causing network connections to fail again and are currently meeting to identify a solution. Thanks for your patience while we look for a solution.
Posted Sep 21, 2021 - 19:58 PDT
Update
We are continuing to get scattered reports of students unable to connect to the wireless networks. If you are unable to connect, please go to support.ucsd.edu, do a search for the KB article "Find the MAC Address of your Device," open a ticket and please let us know what your mac address is and what network you are trying to connect to. Thanks for your patience while we continue to investigate this issue.
Posted Sep 21, 2021 - 19:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2021 - 19:10 PDT
Monitoring
Wireless and VPN connections should be working and we believe that the network is now stable. We will continue to monitor things through the night and will then be watching closely as network usage increases in the morning.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Sep 21, 2021 - 17:47 PDT
Update
Our network engineers are continuing to work with our vendors to identify a fix for our current network problems, but don't have any additional updates to share at the time. Thanks for your continued patience while we work to resolve this issue.
Posted Sep 21, 2021 - 15:31 PDT
Update
We are continuing to investigate this problem. We now know the following services are being impacted:

* Campus/Resnet Networking
* VPN
* DUO authentication

Impact: All services that require authentication are experiencing a delay or are unresponsive at this time.

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Sep 21, 2021 - 14:52 PDT
Identified
We are continuing to investigate this problem. We now know the following services are being impacted:

* Campus/Resnet Networking
* VPN
* DUO authentication

Impact: All services that require authentication are experiencing a delay or are unresponsive at this time.

These services may continue to be slow or not available at this time. Additional updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Sep 21, 2021 - 14:06 PDT
Investigating
Our engineers are currently investigating possible issues with the following service:

*Campus/Resnet Wireless


These services may be slow or not available at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your patience.
Posted Sep 21, 2021 - 13:06 PDT
This incident affected: Network.