Network Outage
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

*Network Outage

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Nov 20, 2018 - 16:23 PST
Monitoring
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available. If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357. Thank you for your continued patience.
Posted Nov 20, 2018 - 15:26 PST
Identified
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Nov 20, 2018 - 11:36 PST
Investigating
We are currently experiencing a network outage affecting Frost Street. Affected buildings may have no connection or slow network performance until the issue has been resolved. We apologize for the inconvenience and are working to resolve it as quickly as possible.
Posted Nov 20, 2018 - 10:15 PST
This incident affected: Network.