Network Outage at BSB
Incident Report for ITS Network & Systems
Resolved
All problems with the listed service have been resolved.

*Network Outage at BSB

If you continue to experience problems or have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience during the service outage.
Posted Sep 20, 2021 - 09:02 PDT
Monitoring
We will continue to monitor the Network throughout the weekend.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Sep 17, 2021 - 22:12 PDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 17:45 PDT
Investigating
We are currently experiencing network issues in the the BSB building (Basic Science). There may be no connection or slow network performance until the issue has been resolved. We apologize for the inconvenience and are working to resolve it as quickly as possible.
If you are experiencing issues at other locations, please contact the Service Desk (858-246-4357/servicedesk@ucsd.edu)

Thank you for your patience
Posted Sep 17, 2021 - 17:44 PDT
This incident affected: Network.