x48000 Voicemail is now Working
Incident Report for ITS Network & Systems
Resolved
The issue with x48000 voicemail has been resolved.

Please contact the ITS Service Desk if you have any questions or concerns.

ITS Service Desk
(858) 246-4357 (6HELP)
servicedesk@ucsd.edu
Posted Apr 19, 2018 - 14:01 PDT
Update
We have restored voicemail services and will continue to monitor for now . We will update this page as information becomes available. We apologize for the inconvenience.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Apr 18, 2018 - 20:03 PDT
Monitoring
We have restored voicemail services and will continue to monitor for now . We will update this page as information becomes available. We apologize for the inconvenience.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.
Posted Apr 18, 2018 - 20:03 PDT
Update
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 18, 2018 - 10:20 PDT
Identified
We are continuing to investigate this problem. There is no additional information to share at this time. Updates and additional details will be shared here once they become available.

If you do notice any additional outages or impacts, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thank you for your continued patience.
Posted Apr 16, 2018 - 10:02 PDT
Monitoring
Our team is monitoring a congestion issue affecting voicemail at x48000 and is working to resolve it as quickly as possible. Please wait a couple minutes before trying to access your voicemail again. We will update this page as information becomes available. We apologize for the inconvenience.

If you have any questions, please contact the ITS Service Desk at servicedesk@ucsd.edu or 858-246-4357.

Thanks again for your patience.
Posted Apr 13, 2018 - 11:09 PDT