The issue affecting the campus telephone/voicemail system has been resolved. For further assistance please contact the Service Desk at (858)246-HELP(4357) or via email at servicedesk@ucsd.edu. We thank you for your patience.
Posted Jan 23, 2020 - 15:33 PST
Update
Currently customers can retrieve voicemails on their handset phones or call into into the voicemail system and check messages. Messages may be delayed in delivery so the message waiting light will turn on once message is in email.
We are continuing to work on improving this and appreciate our customers patience. Please continue calling the voicemail system periodically to check if any are present and just haven’t been delivered to their email for translation (STT).
Please monitor this page for updates on the situation. We apologize for the inconvenience, thank you for your patience.
Posted Jan 23, 2020 - 10:30 PST
Update
Currently customers can retrieve voicemails on their handset phones or call into into the voicemail system and check messages. Messages may be delayed in delivery so the message waiting light will turn on once message is in email.
We are continuing to work on improving this and appreciate our customers patience. Please continue calling the voicemail system periodically to check if any are present and just haven’t been delivered to their email for translation (STT).
Please monitor this page for updates on the situation. We apologize for the inconvenience, thank you for your patience.
Posted Jan 21, 2020 - 12:50 PST
Update
Currently Customers can retrieve voicemails on their handset phones or call into into the voicemail system and check messages, the message waiting light will not flash at the moment. Please monitor this page for updates on the situation. We apologize for the inconvenience, thank you for your patience.
Posted Jan 17, 2020 - 08:37 PST
Update
Currently Customers can retrieve voicemails on their handset phones or call into into the voicemail system and check messages, the message waiting light will not flash at the moment. Please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Jan 16, 2020 - 08:52 PST
Update
Our Telecom Engineers are continuing to investigate the issue affecting the Campus Voicemail System. Please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Jan 16, 2020 - 07:08 PST
Update
Our Telecom Engineers are continuing to investigate the issue affecting the Campus Voicemail System. Please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Jan 15, 2020 - 22:32 PST
Update
We are continuing to investigate this issue. Please monitor this page for updates on the situation. We apologize for the inconvenience.
Posted Jan 15, 2020 - 18:11 PST
Investigating
We are currently investigating an issue affecting the campus telephone voicemail system. Please monitor this page for updates on the situation. We apologize for the inconvenience.